La connexion a échoué veuillez vérifier vos paramètres

04 Aug 2018 18:07 - 05 Aug 2018 13:57 #133 by landais
Windows 8.1.NET Framework 4.5.1Mail2voice v1.1.1.0 portable
Au démarrage de l'application le message suivant s'affiche en rouge : La connexion a échoué veuillez vérifier vos paramètres.

Pourtant selon le fichier log.txt l'application semble bien voir ma messagerie <a class="bbcode_url" href="http://orange.fr" target="_blank" rel="nofollow noopener noreferrer">orange.fr</a> - Extrait du fichier log.txt:
04/08/2018 16:56:47 - InitUserAccountFolders
04/08/2018 16:56:47 - Init
04/08/2018 16:56:47 - SetVoice name:
04/08/2018 16:56:47 - SetRootFolder folder: ./locales/
04/08/2018 16:56:47 - SetCurrentLang selectedLang: francais
04/08/2018 16:56:47 - SetStorageFolder folder: D:\MAIL2VOICE\mail2voice-1.1.1.0\mail2voice-1.1.1.0
04/08/2018 16:56:47 - LoadFromXml
04/08/2018 16:56:47 - Init
04/08/2018 16:56:47 - EmailsPolling
04/08/2018 16:56:47 - FetchAvailableEmails inFolder: INBOX, type: UNSEEN
04/08/2018 16:56:47 - Connect
04/08/2018 16:56:47 - EncryptString
04/08/2018 16:56:47 - GetDistantFolder inFolder: INBOX
04/08/2018 16:56:48 - TestSmtpServer smtpServerAddress: smtp.orange.fr, port: 465
04/08/2018 16:56:48 - CheckConnection
04/08/2018 16:56:50 - EmailExists folder: ./emails/XXXXXXXXXX@wanadoo.fr/INBOX/UNSEEN/, file: This email address is being protected from spambots. You need JavaScript enabled to view it.
04/08/2018 16:56:50 - EmailExists folder: ./emails/XXXXXXXXXX@wanadoo.fr/INBOX/UNSEEN/, file: 2d47f156781f412ad20cb1246701b9b1@localhost.localdomain ....


De plus le test de ma configuration Imap ou Smtp donne le message "Erreur rencontrée durant la connexion" .
De quelle erreur s'agit-il? Pourtant Thunderbird fonctionne bien avec les mêmes paramètres de connexion !
Quel serait le problème alors ?

Please Log in or Create an account to join the conversation.

05 Aug 2018 12:53 - 05 Aug 2018 13:59 #134 by Laurent CLAUDE
Bonjour et merci de votre message sur ce forum,
Le message en rouge signifie que Mail2Voice n'a pas réussi à établir de dialogue avec le serveur de messagerie. Je vais vous aider à régler ça.
En premier nous allons voir du côté des réglages de Mail2Voice. Sur une adresse orange (mais ça devrait être pareil pour wanadoo) voici des paramètres qui fonctionnent :
  • serveur imap : imap.orange.fr    port : 993    sécurisé : oui
  • serveur smtp : smtp.orange.fr    port : 587     sécurisé : non
Dans votre cas, vous n'êtes pas obligé de remplacer "orange" par "wanadoo", il me semble que leurs serveurs sont tous passés à "orange".
Ce qui donne (voir capture) :

Ensuite vous pouvez aussi avoir un antivirus qui bloque le trafic, désactivez-le le temps de faire ces essais.
Je vous invite donc à faire ces essais et à revenir ensuite ici pour nous dire ce qu'il en est.
Bons tests !

--
Laurent C
Attachments:

Please Log in or Create an account to join the conversation.

05 Aug 2018 23:55 #135 by landais
Merci pour votre réponse rapide.
Les paramètres indiqués  m'ont permis de résoudre le problème de connexion au serveur Smtp orange.
Maintenant tout fonctionne bien.. 
Super logiciel ! 
Merci encore!

Please Log in or Create an account to join the conversation.

26 Apr 2019 23:51 #138 by QUEMERAIS
Bonjour,
J'ai le même problème avec une adresse hotmail. Lorsque j'essaie de me connecter, je reçois le message d'erreur en rouge "La connexion a échoué. Veuillez vérifier vos paramètres"
Pouvez-vous m'aider?

Please Log in or Create an account to join the conversation.

27 Apr 2019 08:48 - 27 Apr 2019 08:50 #139 by Laurent CLAUDE
Bonjour,

Je vous propose de voir du côté des réglages de Mail2Voice. Sur une adresse hotmail voici des paramètres qui devraient fonctionner :

N'ayant pas d'adresse mail chez Hotmail pour vérifier, merci de nous dire si ces paramètres fonctionnent pour vous.

Bons tests !

--
Laurent C

Please Log in or Create an account to join the conversation.

fred curieux